WhatsApp

WhatsApp: ¿En qué móviles dejará de funcionar?

dejará de funcionar
En qué móviles dejará de funcionar WhatsApp

La aplicación de mensajería instantánea WhatsApp dejará de funcionar en muchos móviles en pocos días. Si tienes un teléfono de más de 6 o 7 años es probable que te veas afectado con esta decisión de la compañía. Descubre los terminales que dejarán de tener este servicio.

Según la página oficial de Whatsapp, la aplicación dejará de funcionar en móviles Android con sistema operativo 2.3.7 o anterior, a partir del 1 de febrero de 2020. Es decir, para usar WhatsApp después de esa fecha tendrás que tener un Android con versión 4.0 Ice CreamSandwich o superior.

Recuerda en qué móviles dejará de funcionar WhatsApp próximamente

El modelo Android 4.0 Ice CreamSandwich se presentó en el año 2011, así que cualquier Android que hayas comprado en los últimos 5 o 6 años debería soportar WhatsApp a partir de febrero del año que viene sin problemas.

Lo más probable es que tengas versiones posteriores a Android 4 ya que Google ya dejó a principio de este año su soporte y ya no ofrece actualizaciones.

Todos los móviles que recibieron aquella versión de Android son los Galaxy S3 de Samsung, Galaxy Nexus de Google o Sony Xperia S.

Por este motivo, solo si tienes dispositivos más antiguos que esos, te verás afectado. Además, es casi imposible que te encuentres a la venta algún móvil de Android que se vaya a quedar sin WhatsApp.

¿Cómo saber si WhatsApp dejará de funcionar en tu móvil? Es una forma muy sencilla. La mejor manera de saber si tu móvil se va a quedar sin WhatsApp a partir del 1 de febrero del 2020 es comprobar qué versión tienes.

Para averiguarlo tendrás que ir a “Ajustes” y pulsar sobre “Versión de Android”. Se abrirá una nueva ventana donde verás el número de la versión que tienes. Si es Android 4 o superior, no tienes de qué preocuparte.

Según la misma fuente de WhatsApp, la aplicación de mensajería instantánea dejará de funcionar en móviles Apple con sistema operativo iOS 7 o anterior también a partir del 1 de febrero de 2020. Esto significa que, para poder usar WhatsApp tienes que tener un iPhone con iOS 8 o superior.

Si tienes un iPhone 4 o un modelo anterior ya no podrás usar WhatsApp a partir de febrero del 2020 y no podrás acceder a la tienda de aplicaciones.

Si tienes un iPhone 4S, que se quedó en iOS 9, o cualquier otro modelo posterior, no tendrás problemas, pues no dejará de funcionar y podrás seguir usando WhatsApp sin ningún inconveniente.

Lo último en Tendencias